任务二 认识Word2010工作界面
考点
- 1.1. 熟悉Word的运行环境(各选项卡的名称及功能面板中包含的选项组);
考点说明:广义上 "运行环境" 指软件运行所依赖的软硬件条件;但本考纲的括号已作限定("各选项卡的名称及功能面板中包含的选项组"),所以这里的运行环境 = Word2010 的操作界面环境,具体指功能区中8 个选项卡的名称及每个选项卡功能面板中的选项组。
即考纲要求:能说出界面上有哪些选项卡、每个选项卡里有哪些功能组。
知识点
1.Word2010工作界面的组成部分?
答: 标题栏、功能区、文档编辑区、导航窗格、状态栏、视图切换按钮、显示比例等。
2.标题栏是什么?
答: 位于Word2010窗口的最上方;从左到右依次为控制菜单图标、快速访问工具栏、正在操作的文档名称和窗口控制按钮。
3.单击和双击标题栏上的控制菜单图标分别有什么作用?
答: 单击该图标弹出窗口控制菜单,可对窗口执行还原、移动、大小、最小化、最大化和关闭等操作;双击该图标则退出Word2010程序。
4.快速访问工具栏默认显示哪些按钮?如何添加或删除按钮?
答: 默认显示"保存""撤消""恢复"3个按钮。单击"自定义快速访问工具栏"按钮,在下拉列表中选择需要的选项即可添加;也可将不需要的选项从快速访问工具栏中删除。
5.窗口控制按钮从左到右依次有哪些?
答: "最小化""最大化/向下还原"和"关闭"按钮。
Word2010功能区默认包含哪8个选项卡?
答: 文件、开始、插入、页面布局、引用、邮件、审阅、视图。
什么是对话框启动器?单击它有什么作用?
答: 功能区每个组右下角的斜向下箭头称为对话框启动器;单击它可以打开对应的对话框或任务窗格,提供该组更多的功能选项。
"文件"选项卡的主要功能是什么?
答: "文件"选项卡是Word2010新增的选项卡,与Word2003中的"文件"菜单功能类似,包括新建、打开、保存、关闭、打印等文档管理命令项。
"最近所用文件"默认最多显示多少个?如何固定某个文档不被替换?
答: 默认最多显示25个;单击历史文档右侧的固定按钮,即可将该文档固定在当前位置,不会被后续的文档替换掉。
如何配置Word2010的工作环境?
答: 单击"文件"选项卡面板下方的"选项"按钮,打开"Word选项"对话框,在该对话框中可以设置开启或关闭Word2010的许多功能,并进行参数设置。
分别简述"开始""插入""页面布局"选项卡的主要功能及包含的组。
答: ①"开始"选项卡:主要用于文字编辑和格式设置,是使用最频繁的选项卡,包括剪贴板、字体、段落、样式和编辑5个组;②"插入"选项卡:主要用于插入各种元素,包括页、表格、插图、链接、页眉和页脚、文本和符号7个组;③"页面布局"选项卡:主要用于设置页面样式,包括主题、页面设置、稿纸、页面背景、段落和排列6个组。
分别简述"引用""邮件""审阅""视图"选项卡的主要功能及包含的组。
答: ①"引用"选项卡:主要用于插入目录等高级编辑功能,包括目录、脚注、引文与书目、题注、索引和引文目录6个组;②"邮件"选项卡:主要用于邮件合并操作,包括创建、开始邮件合并、编写和插入域、预览结果和完成5个组;③"审阅"选项卡:主要用于校对和修订操作,包括校对、语言、中文繁简转换、批注、修订、更改、比较和保护8个组;④"视图"选项卡:主要用于设置或切换视图类型,包括文档视图、显示、显示比例、窗口和宏5个组。
什么是文档编辑区?什么是插入点?输入文字时如何换行和分段?
答: 文档编辑区位于窗口中央,也称工作区,是文档内容录入、修改、查阅的区域;编辑区内闪烁的竖线称为光标(插入点)。输入内容时插入点自动向右移动,到达一行末尾会自动换行,不需要按回车键;但如果需要另起一段,就一定要按回车键。
标尺的作用是什么?如何调出标尺?
答: 标尺位于功能区下方,有水平和垂直两种,可用来进行页边距的调整、文本的缩进等操作;若窗口中没有显示标尺,可通过单击"视图"选项卡→"显示"组→勾选"标尺"将其调出来。
状态栏位于何处?显示哪些信息?右端有哪些按钮?
答: 位于窗口底端,用于显示当前文档的页数、总页数、字数、输入语言和输入状态等信息;右端有视图切换按钮和显示比例调节工具两栏功能按钮。
Word2010提供了哪五种视图模式?
答: 页面视图、阅读版式视图、Web版式视图、大纲视图、草稿。
简述页面视图的特点。
答: 页面视图是Word默认的视图模式,也是最接近打印效果的视图模式;水平标尺和垂直标尺都可以显示,可以查看文档在页面中的编排效果以及设置页面属性,适合编排要打印的文档。
简述阅读版式视图的特点。
答: 采用图书翻阅效果,默认分两屏显示文档内容,适合在电脑中浏览文档;选择该视图后自动切换为全屏显示,且不可显示标尺,单击右上角的关闭按钮即可退出。
简述Web版式视图的特点。
答: 是使用Word编排网页时采用的视图方式,只显示水平标尺;它模拟Web浏览器的显示方式,无论文档内容如何排列,在该视图下都会换行以适应窗口。
简述大纲视图的特点。
答: 是一种缩进文档标题的视图显示方式,可以清晰显示标题的层级结构,并方便地折叠或展开各层级结构;该视图下不可显示标尺,但可以方便地进行页面跳转、移动内容和调整文档结构来重组文档。
简述草稿视图的特点。
答: 草稿视图仅显示标题和正文,不显示页边距、页眉、页脚、图片等元素,是最节省计算机系统硬件资源的视图模式;在该视图下,水平标尺和分节符可见。
如何打开导航窗格?导航窗格有哪些作用?
答: 选择"视图"选项卡,在"显示"组中勾选"导航窗格"即可在页面左侧显示。作用:①快速定位到指定的文档内容——单击标题即可将光标跳转到对应位置,在搜索框输入关键词可快速找到相关内容并以黄色高亮显示;②快速调整文档内容的结构——右击标题选择"升级"或"降级",可调整标题的大纲级别;③快速移动文本——选中标题按住鼠标左键拖动到指定位置即可;④快速查找特定对象——单击搜索框右侧下拉三角,选择"图形""表格""公式"等即可快速查找到相应内容。
如何使功能区最小化?如何还原?
答: 双击活动选项卡名称或按快捷键Ctrl+F1可使功能区最小化;再次双击选项卡名称或按Ctrl+F1即可还原。
如何改变操作界面的颜色?
答: 切换到"文件"选项卡→选择"选项"命令→弹出"Word选项"对话框→在"常规"选项卡的"配色方案"下拉列表框中选择需要的颜色→单击"确定"。
答: Word2010 的功能区默认包含 8 个选项卡:文件、开始、插入、页面布局、引用、邮件、审阅、视图。
- "文件" 选项卡:Word2010 新增的选项卡,与 Word2003 中的 "文件" 菜单功能类似,不按 "组" 划分,而是提供文档管理命令项,包括新建、打开、保存、关闭、打印等。
- "开始" 选项卡:主要用于文字编辑和格式设置,是使用最频繁的选项卡,包含剪贴板、字体、段落、样式、编辑5 个组。
- "插入" 选项卡:主要用于插入各种元素,包含页、表格、插图、链接、页眉和页脚、文本、符号7 个组。
- "页面布局" 选项卡:主要用于设置页面样式,包含主题、页面设置、稿纸、页面背景、段落、排列6 个组。
- "引用" 选项卡:主要用于插入目录等高级编辑功能,包含目录、脚注、引文与书目、题注、索引和引文目录6 个组。
- "邮件" 选项卡:主要用于邮件合并操作,包含创建、开始邮件合并、编写和插入域、预览结果、完成5 个组。
- "审阅" 选项卡:主要用于校对和修订操作,包含校对、语言、中文繁简转换、批注、修订、更改、比较、保护8 个组。
- "视图" 选项卡:主要用于设置或切换视图类型,包含文档视图、显示、显示比例、窗口、宏5 个组。
记忆要点(补充):
- 每个组右下角有一个斜向下的箭头,称对话框启动器,单击可打开对应的对话框或任务窗格,提供更多功能选项;
- "文件" 选项卡面板下方有"选项" 按钮,可打开 "Word 选项" 对话框进行参数设置;
- 双击选项卡名称或按 Ctrl+F1 可最小化 / 还原功能区。