跳到主要内容

任务二 使用表格和图表

知识点​

1.本任务的学习目的是什么?​

答:在PowerPoint 2010中,除了可以插入视频与音频来丰富幻灯片的内容之外,还可以在幻灯片中通过使用表格与图表,来增加幻灯片的数据性。本任务将学习如何使用表格和图表。

2.插入表格有哪四种方式?​

答:(1)插入表格。 将光标定位到要插入表格的位置→单击"插入"选项卡→单击"表格"组的"表格"按钮,展开"插入表格"面板。在此面板中提供了四种插入表格的方式:

  • 利用虚拟表格快速插入。
  • 利用"插入表格"对话框插入。
  • 利用"绘制表格"插入。
  • 利用"Excel电子表格"插入。

3.编辑表格时会出现哪些选项卡?​

答:(2)编辑表格。创建表格后,在PowerPoint的界面中会出现"表格工具"选项卡,其下方包含"设计"和"布局"两个选项卡。通过这两个选项卡的功能可以对表格进行各种编辑操作。

4.如何移动表格?​

答:①移动表格。单击表格任意位置选定表格→指向表格的外边框线上,当鼠标指针变成"四个方向箭头"时拖动,即可移动表格。

5.如何更改表格的行高和列宽?​

答:②更改高/列宽。

  • 将鼠标移动到列边框线上,鼠标指针变成"左右双箭头",按下鼠标拖动即可调整列宽。
  • 将鼠标移动到行边框线上,鼠标指针变成"上下双箭头",按下鼠标拖动即可调整行高。

6.插入和删除行列有哪几种方法?​

答:③插入/删除行、列。

  • 插入行列:选定要插入行列的表格,选中要插入行列对应的行列,单击"表格工具"的"布局"选项卡,在"行和列"组中选择合适的方式插入行或列。
  • 删除行列:把光标定位在需要删除的行列任一单元格中或选中需要删除的行列,单击"行和列"组的"删除"按钮,选择对应的操作。

7.如何设置底纹?​

答:④底纹的设置。选择需要添加底纹的单元格区域,单击"表格工具"的"设计"选项卡→单击"表格样式"组中的"底纹"按钮右侧的下三角,展开底纹面板,根据需要进行选择。

8.如何添加边框?​

答:⑤添加边框。选择需要添加边框的单元格区域→单击"表格工具"的"设计"选项卡→单击"表格样式"组中的"边框"按钮右侧的下三角,展开边框面板,根据需要进行选择。如绘制特殊边框线需单击"绘图边框"按钮,在展开的"绘图边框"面板根据需要选择。

9.合并和拆分单元格的操作方法是什么?​

答:⑥单元格的合并与拆分。

  • 合并单元格:选择要合并的单元格区域→单击"表格工具"的"布局"选项卡→单击"合并"组中的"合并单元格"按钮即可实现合并。也可以通过右击要合并的单元格区域,在弹出的快捷菜单中选择"合并单元格"命令。
  • 拆分单元格:选择要拆分的单元格→单击"表格工具"的"布局"选项卡→单击"合并"组中的"拆分单元格"按钮即可实现拆分。也可以通过右击要拆分的单元格,在弹出的快捷菜单中选择"拆分单元格"命令。

10.插入图表的操作步骤是什么?​

答:2. 图表的插入与设置 插入图表的步骤如下: (1)选择要插入图表的幻灯片,单击"插入"选项卡→单击"插图"组的"插入图表"按钮,弹出"插入图表"对话框。 (2)在弹出的"插入图表"对话框的左侧选择需要创建的图表类型,在右侧选择图表子类型列表中合适的图表,单击"确定"按钮。

11."插入图表"对话框中包含哪几类图表类型?​

答:"插入图表"对话框左侧列表中包含:模板、柱形图、折线图、饼图、条形图、面积图、XY(散点图)、股价图、曲面图、圆环图、气泡图、雷达图等类型。

12.编辑图表数据的方法是什么?​

答:(3)在打开的Excel窗口中,用户需要在Excel窗口中编辑图表数据,在编辑表格数据的同时,PowerPoint窗口中将同步显示图表结果。

13.编辑图表包括哪两部分?分别怎么操作?​

答:(4)编辑图表。创建好图表后如果对图表的排列不满意或有数据有变化,可以对其进行编辑、修改。 编辑图表主要包括对幻灯片中图表的修改和对图表所关联数据的修改。单击图表区的任意位置,显示"图表工具"选项卡。 对幻灯片中图表的修改: ①更改图表类型。选中要更改图表类型的图表,单击"图表工具"的"设计"选项卡→单击"类型"组中的"更改图表类型";或者右击图表,在弹出的快捷菜单中选择"更改图表类型"命令,弹出"更改图表类型"对话框,根据具体要求进行选择。 ②其他选项的修改。双击图表中对应的位置(如图表区、绘图区、坐标轴、网格线、系列等),都会弹出与之对应的格式设置对话框,也可以利用"图表工具"选项卡进行相应设置。

14.如何在图表中添加或删除标题?​

答:③在图表中添加或删除标题。

  • 添加标题:选中要添加标题的图表→单击"图表工具"的"布局"选项卡→单击"标签"组中的"图表标题"按钮,在展开的面板中选择"居中覆盖标题"或"图表上方",此时在图表区出现的"图表标题"文本框中输入标题即可。
  • 删除标题的三种方法:
    • 选中图表标题按"Delete"键删除。
    • 右击图表标题,在弹出的快捷菜单中选择"删除"命令。
    • 同删除标题步骤一样,在展开的面板中选择"无"。

15.如何在图表中添加或删除趋势线或误差线?​

答:④在图表中添加或删除趋势线或误差线。

  • 添加趋势线或误差线:如果只是对某一系列添加趋势线或误差线,选中需要添加趋势线或误差线的系列→单击"图表工具"的"布局"选项卡→单击"分析"组中的"趋势线"或"误差线"按钮,在展开的面板中选择相应的趋势线或误差线即可。
  • 如果只是选择了图表,单击"趋势线"按钮,在展开的命令中选择任意一个会弹出"添加趋势线"对话框,如图3-40所示,选择要添加的系列确定(注:趋势线一次只能给一个系列添加)。如果选择了图表,单击"误差线"按钮展开的面板中的命令则是对所有系列添加误差线。

16.如何调整图表大小和位置?​

答:⑤调整图表大小和位置。选中图表,拖动图表8个控制点的位置均可调整大小,拖动非控制点的位置则是移动图表。

17.如何修改图表所关联的数据?​

答:

  • 图表所关联数据的修改:选中要修改的图表→单击"图表工具"的"设计"选项卡→单击"数据"组中的"编辑数据",或右击图表区,在弹出的快捷菜单中选择"编辑数据"命令均可打开与之关联的Excel文件,在数据区进行更改即可。如果只是对数据进行增加和删除,单击"图表工具"的"设计"选项卡→单击"数据"组的"选择数据"按钮,弹出"选择数据源"对话框,根据具体要求设置。

18.任务实施的具体步骤是什么?​

答:任务实施步骤如下:

  1. 在第七张幻灯片中插入一个6行3列的表格,录入"网民遭遇各类网络安全问题的比例.xlsx"中的数据。
  2. 在当前幻灯片后新建一张幻灯片,版式为"空白",插入一个图表,图表数据源为"网民遭遇各类网络安全问题的比例.xlsx"中的数据。图表的类型为:簇状条形图,图表的标题为"网民遭遇各类网络诈骗问题的比例"。设置图表样式为"样式2"。

19.在幻灯片图表中,关于图例说法不正确的是哪些?​

答: A. 可以在图表中隐藏图例 B. 可以把图例移到图标上侧 C. 可以修改图例的颜色 D. 不能把图例移到图表的左侧 不正确的是D。可以把图例移到图表的左侧。

20.制作好数据图表后,退出图表编辑状态的方法是什么?​

答:A. 选择"文件"→"退出"命令;B. 按"Ctrl+W"组合键;C. 在数据图表外单击鼠标;D. 以上方法都正确。正确答案是D,以上方法都可以退出图表编辑状态。

21.在PowerPoint 2010中,以下哪些说法不正确?​

答: A. PowerPoint 2010提供了广播幻灯片的功能,允许将已创建的演示文稿通过网络广播给其他用户(正确)。 B. 退出PowerPoint 2010前,如果文件没有保存,退出时将会出现对话框提示存盘(正确)。 C. 用户可以将视频嵌入到PowerPoint文档中,但不能对视频进行编辑(错误,可以编辑)。 D. 用户可以修改PowerPoint 2010自定义功能区的选项(正确)。

22.关于图表的编辑,下列说法正确的是哪些?​

答:

  • 执行"设计"→"类型"→"更改图表类型"命令,在弹出的"更改图表类型"对话框中选择一种图表类型即可(正确)。
  • 执行"插入"→"图表"命令,在弹出的"更改图表类型"对话框中选择一种图表类型即可(错误,"插入"是新建图表,不是更改)。
  • 右击图表执行"更改图表类型"命令,在弹出的"更改图表类型"对话框中选择一种图表类型即可(正确)。
  • 执行"插入"→"图像"→"图表"命令,在弹出的"更改图表类型"对话框中选择一种图表类型即可(错误)。