跳到主要内容

任务一 插入和设置对象

知识点​

1.本项目的知识目标、能力目标和素质目标分别是什么?​

答:知识目标:1.掌握插入和设置图片、图形、艺术字、图表、表格、SmartArt图形等对象的方法。2.掌握插入和设置音频、视频等对象的方法。 能力目标:1.能够为幻灯片插入适合内容的图片、图形、艺术字、表格、图表等。2.能够在幻灯片中选择合适的SmartArt图形。3.能够在幻灯片中使用音频、视频等特效效果。 素质目标:1.渗透美感教育,培养学生的审美能力,培养学生的创新精神。2.培养学生成为具有良好上网习惯的网络安全践行者,使学校率先成为文明、安全、和谐的网络育人基地。

2.Office 2010中的图形图像主要包括哪几类?​

答:在Office 2010中图形图像主要包括图片、剪贴画、屏幕截图和自选图形。

3.插入图片的操作步骤是什么?​

答:(1)插入图片。 将光标定位到要插入图片的位置→单击"插入"选项卡→单击"图像"组的"图片"按钮,弹出"插入图片"对话框,选择需要插入的图片,单击"插入"按钮或双击需要插入的图片,即可插入图片。

4.插入剪贴画有哪几种方式?操作步骤是什么?​

答:(2)插入剪贴画。 PowerPoint 2010的剪贴画存放于剪贴库中,用户可以根据需要直接从剪贴库中选择。 ①将光标定位到要插入剪贴画的位置→单击"插入"选项卡→单击"图像"组的"剪贴画"按钮。 ②弹出"剪贴画"窗格,在"搜索文字"文本框中输入要搜索的图片的关键字,单击"搜索"按钮,在"剪贴画"窗格的下方显示出符合条件的剪贴画,单击需要插入的剪贴画即可插入到文档中。 ③如果想显示全部的剪贴画,在打开"剪贴画"窗格后直接单击"搜索"按钮,在其下方即可显示全部的剪贴画。

5.屏幕截图分为哪两种?插入操作步骤是什么?​

答:(3)插入屏幕截图。 屏幕截图分为两种,一是最小化到任务栏的程序的图片;二是通过"屏幕剪辑"工具截出的图片。 插入屏幕截图的方法: ①将光标定位到要插入屏幕截图的位置→单击"插入"选项卡→单击"图像"组的"屏幕截图"按钮,在展开的面板中根据需要选择可用视图或屏幕剪辑,单击可用视图即可插入。 ②单击屏幕剪辑则出现一个小黑十字,根据需要选择剪辑的位置拖动小黑十字即可,松开鼠标后,鼠标所拖出的矩形区域被插入到幻灯片中。

6.插入图片、剪贴画、屏幕截图后,如何进行编辑操作?​

答:(4)图片工具格式。插入图片、剪贴画、屏幕截图后,功能区增加"图片工具格式"选项卡,利用"图片工具格式"选项卡可以对以上对象执行各种编辑操作,如选择、移动、缩放、复制、旋转、叠放、组合、对齐及裁剪。还可以对图片进行各种美化操作,如删除图片背景、设置图片艺术效果、调整图片颜色,调整图片的亮度和对比度,为图片套用系统内置的图片样式等。

7.插入自选图形的操作步骤是什么?​

答:(5)插入自选图形。 PowerPoint 2010提供了插入自选图形的功能,可以方便地绘制流程图、结构图等示意图。 操作方法: ①单击"插入"选项卡的"插图"组的"形状"按钮,在展开的面板中根据需要选择相应的形状。 ②将鼠标指针移至幻灯片中准备绘制图形的起始点,按住鼠标左键并拖动,至需要的图形大小释放鼠标,即可绘制出选择的形状。 ③选中绘出的形状,功能区增加"绘图工具"选项卡,通过"绘图工具/格式"选项卡可以对选中的形状进行格式设置。

8.插入艺术字有什么作用?操作步骤是什么?​

答:(6)插入艺术字。 艺术字可以使文字更加生动,幻灯片更加美观。 插入方法如下: ①将光标定位在要插入艺术字的位置→单击"插入"选项卡→单击"文本"组的"艺术字"按钮,在展开的艺术字预设样式面板中选择合适的艺术字样式。 ②在已打开的艺术字文本编辑框中直接输入艺术字文本即可,输入完毕设置好艺术字样式,此时在功能区增加"格式"选项卡,根据需要进行相应选择即可。

9.插入多媒体对象包括哪些?音频文件有哪三个来源?​

答:2. 插入多媒体对象 主要是音频文件和视频文件。 (1)插入声音文件。选择要插入音频文件的幻灯片→单击"插入"选项卡→单击"媒体"组的"音频"按钮,在展开的面板中根据需要选择,如图3-20所示。 ①音频文件主要来自三个方面:

  • 文件中的音频:来自电脑中已有的音频文件。
  • 剪贴画音频:指Office剪贴库中的音频文件。
  • 录制音频:是自己录一段声音。 ②插入完毕幻灯片中出现一个声音图标,并在声音图标下方显示音频播放控件,单击其左侧的"播放/暂停"按钮预听声音;若将鼠标指针移至"播放/暂停"按钮上,可调整播放音量的大小。 ③将音频文件插入幻灯片中后,选声音图标,将显示"音频工具"选项卡,此时可利用该选项卡的"格式"子选项卡对音频图标进行格式设置,如调整音频图标的颜色、对比度、形状效果等。还可利用"播放"子选项卡对音频预听、剪裁声音、设置声音的淡入淡出时间、设置放映幻灯片时声音的音量、开始方式和是否循环播放等。

10.插入视频文件有哪几个来源?操作步骤是什么?​

答:(2)插入视频文件。 ①选择要插入视频文件的幻灯片→单击"插入"选项卡→单击"媒体"组的"视频"按钮,在展开的面板中根据需要选择。视频文件主要来自三个方面:

  • 文件中的视频:来自电脑中已有的视频文件。
  • 来自网站的视频:从网上下载的视频。
  • 剪贴画视频:指Office剪贴库中的视频文件。 ②将视频文件插入幻灯片的中心位置,并在其下方显示视频播放控件,通过该控件可以预览视频播放效果。 ③将视频文件插入幻灯片并选中后,可以像编辑音频文件一样,利用"视频工具"选项卡的"格式"子选项卡设置视频亮度、颜色、视觉样式、形状、边框和效果等。此外利用"视频工具"选项卡的"播放"子选项卡设置视频的开始播放方式,以及是否循环播放,是否全屏播放,剪裁视频等。

11.任务实施的具体步骤是什么?​

答:任务实施步骤如下:

  1. 双击打开"校园网络安全知识宣讲.pptx"。
  2. 在标题为"网络安全的概念"的幻灯片中插入图片"image3.jpg"。
  3. 在标题为"什么是网络安全?"的幻灯片右边区域插入文件中"image4.jpg"图片。
  4. 在标题为"网络安全的重要性"的幻灯片中插入图片"image5.jpg"。
  5. 添加第六张幻灯片,版式为"空白",在幻灯片中插入样式为"渐变填充—紫色,强调文字颜色4",映像"艺术字",内容为"CNNIC发布网络安全方面的最新数据";字体为华文新魏,字号为60磅,艺术字文本效果为"转换—弯曲—倒V形"。
  6. 在当前幻灯片后插入一张幻灯片,版式为"空白",在幻灯片中插入样式为"填充—红色,强调文字颜色2",粗糙度"艺术字",内容为"网民遭遇各类网络安全问题的比例";字体为华文新魏,字号为54磅,艺术字文本效果为"转换—跟随路径—上弯弧"。
  7. 在标题为"树立正确的网络安全观"的幻灯片中插入图片"image6.jpg"。
  8. 在标题为"常见的网络安全隐患"的幻灯片中插入图片"image7.jpg"。
  9. 为演示文稿添加背景音乐,在第一张幻灯片右下角插入"media1.mp3"。剪辑音频:3~5分钟的部分;跨幻灯片播放,放映时隐藏,直到停止。
  10. 添加第十一张幻灯片,版式为"两栏内容",在标题处输入文字"常见的网络安全隐患"。左边插入"网络安全的隐患.mp4"。
  11. 为第十二张幻灯片添加图片"image8.jpg"。

12.关于插入对象,下列说法正确的是哪些?​

答:

  • 当幻灯片插入了声音后,幻灯片中中将出现"喇叭标记"图标,可以单击"喇叭标记"图标左侧的播放按钮试听。
  • 在"普通"视图下不能显示幻灯片中插入的图片对象,"幻灯片放映"视图可以显示。
  • 在幻灯片中插入"艺术字"时,单击"插入"选项卡中的"艺术字"按钮可以选择要插入的"艺术字"样式。
  • PowerPoint 2010中自带了很多图片文件,要将它们加入演示文稿中,应该使用插入"图片"操作。
  • 在幻灯片插入图片的方法是"插入"→"图像"组中的"图片"或"剪贴画"。

13.在PowerPoint 2010中不能进行什么操作?哪些说法是不正确的?​

答:

  • 在PowerPoint中不能进行屏幕截图(正确,屏幕截图需借助截图工具或"屏幕剪辑")。
  • 在PowerPoint 2010中,用户可以将视频嵌入到PowerPoint文档中,但不能对视频进行编辑(错误,可以利用"视频工具"选项卡进行编辑)。
  • PowerPoint 2010提供了广播幻灯片的功能,允许将已创建的演示文稿通过网络广播给其他用户(正确)。
  • 退出PowerPoint 2010前,如果文件没有保存,退出时将会出现对话框提示存盘(正确)。
  • 用户可以修改PowerPoint 2010自定义功能区的选项(正确)。