任务一 演示文稿的基本操作
知识点
1.PowerPoint 2010的主要用途是什么?
答:PowerPoint 2010是Microsoft公司开发的Office 2010办公组件之一,主要用于制作演示文稿。它能够把要表达的信息以文字、图形、图像、声音、视频等形式集成在一张幻灯片上,形成的演示文稿既可以在投影仪或者计算机上进行播放,也可以打印出来,制作成胶片,广泛应用于教师授课、产品演示、广告宣传等领域。
2.本项目的知识目标、能力目标和素质目标分别是什么?
答:知识目标:1.了解演示文稿的作用,幻灯片与演示文稿的关系。2.了解演示文稿的界面组成、视图方式、创建、保存等基本操作。3.掌握幻灯片的基本操作。 能力目标:1.能够在幻灯片中输入文本并设置其格式。2.能够对幻灯片进行增加、删除、复制、移动、修改版式等操作。3.能够创建简单的演示文稿。 素质目标:1.培养用演示文稿制作作品来展示自己的风采、想法的专业能力,感受信息技术的魅力和价值。2.培养校园网络安全意识,积极倡导师生文明上网、安全上网、绿色上网,具有涉网案件防范基本能力。
3.启动PowerPoint 2010有哪几种方法?
答:在已安装演示文稿的情况下,有以下几种方法可以启动它: (1)执行"开始"→"所有程序"→"Microsoft Office"→"Microsoft PowerPoint 2010。 (2)单击任务栏"快速启动工具栏"中或是桌面上的PowerPoint快捷方式图标。 (3)双击打开一个PowerPoint文档也可启动PowerPoint。
4.退出PowerPoint 2010有哪几种方法?
答:PowerPoint 2010的退出有如下几种方式: (1)"文件"→选择"退出"。 (2)单击"关闭"按钮。 (3)双击"控制菜单"图标。 (4)Alt+F4。
5.PowerPoint 2010的界面由哪几部分组成?
答:启动PowerPoint 2010后,系统会自动建立一个名为"演示文稿1"的空白演示文稿。其工作界面如图3-1所示,界面主要由标题栏、选项卡和功能面板、幻灯片/大纲窗格、备注窗格、状态栏、视图方式窗格、幻灯片编辑窗格、窗口控制按钮等组成。
6."标题栏"的作用是什么?
答:(1)标题栏。标题栏位于窗口的最上面,左侧是窗口控制图标和快速访问工具栏,单击窗口控制图标打开控制菜单,双击窗口控制图标关闭PowerPoint 2010应用程序。 窗口控制图标右侧是快速访问工具栏,可以快速访问频繁使用的工具。中间是正在编辑的演示文稿名称和应用程序名,例如"演示文稿1 - Microsoft PowerPoint"。最右侧是"最小化"按钮、"还原/最大化"按钮和"关闭"按钮。
7."选项卡和功能面板"由哪些选项卡组成?各包含什么功能?
答:(2)选项卡和功能面板。标题栏下面是功能区,功能区由"文件""开始""插入""设计""切换""动画""幻灯片放映""审阅"和"视图"等选项卡组成。例如"插入"选项卡如图3-2所示,由"表格""图像""插图""链接""文本""符号""媒体"7个组组成。 每个选项卡由多个组组成,每个组又由若干命令或按钮组成。各选项卡所包括的组见表3-1:
- "文件":保存、另存为、打开、关闭、信息、最近所用文件、新建、打印、保存并发送、帮助、选项和退出。
- "开始":剪贴板、幻灯片、字体、段落、绘图、编辑。
- "插入":表格、图像、插图、链接、文本、符号、媒体。
- "设计":页面设置、主题、背景。
- "切换":预览、切换到此幻灯片、计时。
- "动画":预览、动画、高级动画、计时。
- "幻灯片放映":开始放映幻灯片、设置、监视器。
- "审阅":校对、语言、中文简繁转换、批注、比较。
- "视图":演示文稿视图、母版视图、显示、显示比例、颜色/灰度、窗口、宏。
8."幻灯片/大纲窗格"的作用是什么?
答:(3)幻灯片/大纲窗格。 "幻灯片"窗格:以缩略图的方式在演示文稿中观看幻灯片,也可以重新排列、添加或删除幻灯片。 "大纲"窗格:可以直接创建、编辑和组织幻灯片,只显示幻灯片的文本部分,不显示图形对象和色彩。可以看到每张幻灯片中的标题和文字内容,并会依照文字的层次编排,产生整个演示文稿的纲要、大标题、小标题等。
9."幻灯片编辑窗格"的作用是什么?
答:(4)幻灯片编辑窗格。可对幻灯片进行编辑和格式的设置,查看每张幻灯片的整体效果。
10."备注窗格"的作用是什么?
答:(5)备注窗格。用于添加与每个幻灯片的内容相关的备注信息,并且在放映演示文稿时将它们用作打印形式的参考资料。
11."状态栏"的作用是什么?
答:(6)状态栏。状态栏位于窗口最底部,左侧显示幻灯片编号、主题名称、语言;右侧是4个视图切换按钮和调整显示比例的缩放滑块。
12.演示文稿有哪5种视图方式?默认是哪一种?
答:演示文稿有5种工作视图,即普通视图、幻灯片浏览视图、阅读视图、备注页视图、"幻灯片放映"视图。前四种为视图选项卡中的视图方式。默认情况下,PowerPoint处于普通视图。
13."普通视图"有什么特点?
答:(1)普通视图。用于调整演示文稿的结构及编辑单张幻灯片中的内容。普通视图方式下的窗口包含三个窗格,分别是幻灯片、大纲、备注。
14."幻灯片浏览"视图有什么特点?可以进行哪些操作?
答:(2)"幻灯片浏览"视图:以缩略图的形式显示所有的幻灯片,每张幻灯片的右下方有相关的序号。可以进行幻灯片顺序的调整、幻灯片动画设计、幻灯片放映设置和幻灯片切换设置等,但不能对单张幻灯片的具体内容进行编辑。双击切换到普通视图进行编辑。
15."阅读视图"有什么特点?
答:(3)阅读视图:只显示标题栏、幻灯片窗格和状态栏,幻灯片将以窗口大小进行放映。通常用于演示文稿制作完成后对其做简单的预览。
16."幻灯片放映"视图有什么特点?
答:(4)"幻灯片放映"视图:从当前幻灯片开始,以全屏方式逐张动态显示演示文稿中的幻灯片。
17."备注页视图"有什么特点?
答:(5)备注页视图:每张备注页上方都显示小版本的幻灯片,下方显示备注窗格中的内容。
18.在不同视图方式间进行切换有哪两种方法?
答:(6)在不同视图方式间进行切换的方法有以下两种: ①在"视图"选项卡"演示文稿视图"组中单击对应的按钮进行视图方式的切换,这种方法只能在普通视图、幻灯片浏览视图、备注页视图和阅读视图之间切换(没有幻灯片放映视图)。 ②单击状态栏右侧的视图切换按钮进行视图方式的切换,这种方法只能在普通视图、幻灯片浏览视图、阅读视图和幻灯片放映视图之间切换。(没有备注页视图)
19.什么是演示文稿?什么是幻灯片?两者是什么关系?
答:PowerPoint 2010启动后,系统会自动创建一个文件名为"演示文稿1"的空白演示文稿。一个演示文稿就是一个文件。一个演示文稿中包含多张幻灯片,每张幻灯片上可以有文本、图像、图形、声音和动画等对象。PowerPoint 2010文件的扩展名是:pptx。 演示文稿和幻灯片是同一个对象——幻灯片是由若干个演示文稿组成的,演示文稿和幻灯片毫无关系是错误的。
20.创建演示文稿有哪三种方式?
答:演示文稿的创建有三种方式:(1)创建空白演示文稿。(2)根据主题创建演示文稿。(3)根据样本模板创建演示文稿。
21.创建空白演示文稿的操作步骤是什么?
答:(1)创建空白演示文稿。 步骤如下: ①单击"文件"选项卡→选择"新建"命令。 ②在"可用的模板和主题"栏选择"空白演示文稿",单击窗口右侧的"创建"按钮,即可创建一个含一张空白幻灯片的演示文稿,该幻灯片默认使用"标题幻灯片"版式。 ③单击"开始"选项卡→单击"幻灯片"组的"版式"按钮的下拉箭头,选择所需版式。 ④在幻灯片窗格中输入所需的文本。 ⑤若要插入新幻灯片,单击"开始"选项卡→单击"幻灯片"组的"新建幻灯片"按钮。
22.什么是主题?根据主题创建演示文稿的步骤是什么?
答:主题指的是包含演示文稿样式的文件,包括文本的字体和字号、占位符的大小和位置、背景设计、配色方案和项目符号等。PowerPoint提供了多种主题,以便为演示文稿设计整洁、专业的外观。 (2)根据主题创建演示文稿。 步骤如下: ①单击"文件"选项卡→选择"新建"命令。 ②在"可用的模板和主题"栏选择"主题",则"可用的模板和主题"栏显示PowerPoint已安装的主题列表,选择所需主题并单击窗口右侧的"创建"按钮,即可创建一个应用了该主题的空白演示文稿。
23.什么是样本模板?根据样本模板创建演示文稿的步骤是什么?
答:(3)根据样本模板创建演示文稿。 样本模板是专业设计人员针对各种不同用途精心制作的演示文稿示例,用户根据实际需要选择合适的演示文稿示例,再加以编辑、补充,就完成演示文稿的设计。对于初学者来说,利用样本模板新建演示文稿是很好的选择。 步骤如下: ①单击"文件"选项卡→选择"新建"命令。 ②在"可用的模板和主题"栏选择"样本模板",则"可用的模板和主题"栏显示PowerPoint已安装的样本模板列表。选择所需样本模板并单击窗口右侧的"创建"按钮,即可创建一个应用了该样本模板的演示文稿。用户可根据需要修改其中的内容,或者添加新的幻灯片,即可得到自己需要的演示文稿。
24.保存演示文稿的操作步骤是什么?
答:保存演示文稿的步骤如下:单击"文件"选项卡→选择"保存"或"另存为"命令,打开"另存为"对话框,设置好保存位置,选择文件类型,然后在"文件名"文本框中输入文件名,单击"保存"按钮。这时又生成了一个新的演示文稿,原演示文稿被关闭。
25.插入新幻灯片有哪几种方法?
答:(1)插入新幻灯片。 ①单击"开始"选项卡→单击"幻灯片"组的"新建幻灯片"按钮,在当前幻灯片之后插入一张新幻灯片。 ②在大纲幻灯片窗格中选中一张幻灯片,然后按回车键,在当前幻灯片之后插入一张新幻灯片。 ③在幻灯片窗格的大纲窗格中,鼠标指向某张幻灯片时,单击鼠标右键→从快捷菜单中选择"新建幻灯片"命令,则在当前幻灯片之后插入一张新幻灯片。 ④快捷键Ctrl+M,在当前幻灯片之后插入一张新幻灯片。
26.删除幻灯片有哪几种方法?
答:(2)删除幻灯片。 ①选取一张或多张要删除的幻灯片→按Delete键。 ②选取一张或多张要删除的幻灯片→单击鼠标右键,从快捷菜单中选择"删除幻灯片"命令。 如果误删了某张幻灯片,可使用快速访问工具栏中的"撤消"按钮恢复。
27.复制幻灯片有哪几种方法?
答:(3)复制幻灯片。 ①选择要复制的幻灯片,按住Ctrl键的同时将其拖动到目标位置,幻灯片保持源主题不变。 ②选择一张或多张要复制的幻灯片→单击鼠标右键,选择"复制幻灯片"命令,幻灯片保持源主题不变。 ③选择一张或多张要复制的幻灯片→单击鼠标右键选择"复制"命令→在目标位置单击选择"粘贴选项"中的"使用目标主题"按钮或"保留源格式"按钮。 "使用目标主题"按钮:复制得到的新幻灯片自动与目标位置前一张幻灯片使用同一主题。 "保留源格式"按钮:复制得到的新幻灯片保持被复制幻灯片的源主题不变。
28.移动幻灯片有哪几种方法?
答:(4)移动幻灯片。 ①选择一张或多张要移动的幻灯片→单击鼠标右键选择"剪切"命令→在目标位置单击选择"粘贴选项"中的"使用目标主题"按钮或"保留源格式"按钮。 ②选择要移动的幻灯片,直接拖动到目标位置,幻灯片保持源主题不变。
29.如何隐藏幻灯片?隐藏有什么作用?
答:(5)隐藏幻灯片。 制作好的演示文稿,如果希望其中的部分幻灯片在放映时不显示出来,用户可以将其隐藏起来。 选中需要隐藏的幻灯片→单击鼠标右键,在快捷菜单中选择"隐藏幻灯片"命令。此时幻灯片的标题上出现一条删除线,表示幻灯片已被隐藏。隐藏的幻灯片在放映时不会出现。
30.选择幻灯片有哪几种方法?
答:(6)选择幻灯片。 在对幻灯片进行相关操作之前必须将其选中,不同的视图,选择幻灯片的方式也有差别。在备注页视图中,当前显示的幻灯片就是被选中的,不必单击它。在普通视图的"幻灯片/大纲"窗格或在幻灯片浏览视图下,可以进行如下表操作:
- 选择一张幻灯片:单击所选择的幻灯片的缩略图即可。
- 选择多张连续幻灯片:首先单击要选择的第一张幻灯片的缩略图,然后按住Shift键,再单击要选择的最后一张幻灯片的缩略图。
- 选择多张不连续的幻灯片:首先单击要选择的第一张幻灯片缩略图,然后按住Ctrl键,再逐个单击其他要选择的幻灯片缩略图。
- 选择所有幻灯片:按Ctrl+A组合键。
31.什么是幻灯片版式?PowerPoint中包含多少种内置版式?
答:8. 幻灯片的版式 (1)幻灯片版式:幻灯片内容在幻灯片上的排列方式,由占位符组成。PowerPoint中包含11种内置幻灯片版式。 修改幻灯片版式的操作步骤如下:选中要设置版式的幻灯片→单击"开始"选项卡→单击"幻灯片"组的"版式"按钮,选择所需的版式即可。包括标题幻灯片、标题和内容、节标题、两栏内容、比较、仅标题、空白、垂直标题与文本、图表与标题、图表、标题和竖排文字、竖排标题与文本等。
32.什么是占位符?有哪几种类型?添加占位符的步骤是什么?
答:(2)占位符:一种带有虚线或阴影线边缘的框,用来占住一个固定的位置,来放置文本、图表、表格和图片等对象。占位符共有五种类型:标题占位符、文本占位符、数字占位符、日期占位符和页脚占位符。 添加占位符操作步骤如下:"视图"选项卡→"母版视图"组→幻灯片母版→母版版式→插入占位符。
33.插入文本有哪几种方式?
答:9. 插入文本 (1)利用占位符插入文本:在标题、内容、文本、文字(竖排)占位符中可以输入文本。 (2)如果要在占位符外插入文字,也可以借助自选图形。 ①使用文本框输入文本。选择要插入文本的幻灯片→单击"插入"选项卡→单击"文本"组的"文本框"按钮,在展开的面板中选择"横排文本框"或"竖排文本框",此时鼠标变成"+"竖线时拖动鼠标到合适的大小松开鼠标即可,最后在文本框中输入文本。 ②使用自选图形输入文本。单击"插入"选项卡→单击"插图"组的"形状"按钮→在展开的面板中选择需要的自选图形→在幻灯片中拖动鼠标绘出自选图形→右击自选图形,在弹出的快捷菜单中选择"编辑文字"命令,自选图形中出现闪烁的光标,这时就可以在自选图形中编辑文字了。
34.什么是"节"?"节"有什么用途?新增节和编辑节的步骤是什么?
答:10. 用"节"管理幻灯片 "节"是PowerPoint 2010中新增的功能,当演示文稿包含的幻灯片较多时,使用节管理幻灯片可以实现对幻灯片的快速导航,还可以对不同节的幻灯片设置不同的背景、主题等。 (1)新增节。每个演示文稿只有一个节,用户想要增加新的节只需要在"幻灯片/大纲"窗格中选中要分节的幻灯片,单击右键,在弹出的快捷菜单中执行"新增节"命令即可。 新增节后,第一节默认被称为"默认节",第二节默认被称为"无标题节",并显示在"幻灯片/大纲"窗格中。 (2)编辑节。用户可以在节标题上单击右键,在弹出的快捷菜单中对节进行展开、折叠、重命名、移动或删除操作。
35.任务实施的具体步骤是什么?
答:制作"校园网络安全知识宣讲.pptx"演示文稿,步骤如下:
- 新建演示文稿"校园网络安全知识宣讲.pptx"。
- 添加第一张幻灯片,版式为"标题幻灯片",在第一张幻灯片标题处输入文字"校园网络安全知识宣讲",设置为华文新魏,96磅,居中对齐;在副标题处输入"筑牢反诈防线 共建和谐校园",设置为华文新魏,44磅,居中对齐。
- 添加第二张幻灯片,版式为"仅标题",输入文字"网络安全的基本概念",并设置字体为华文楷体,66磅,蓝色加粗。并设置文本框占位符的对齐方式为中部居中对齐。
- 添加第三张幻灯片,版式为"两栏内容",标题处输入文字"什么是网络安全?",设置为华文新魏,44磅,左对齐。左边区域插入"网络安全概念.docx"中的文字,并设置为华文新魏,字体为24磅。
- 将第二张幻灯片复制到当前位置,并将文字改为"网络安全的重要性"。
- 添加新的幻灯片,版式为"仅标题",在标题处输入文字"网络安全为何重要?",设置为华文新魏,44磅,左对齐。
- 将第二张幻灯片复制到当前位置,并将文字改为"树立正确的网络安全观"。
- 将"网络安全(部分幻灯片).pptx"中的幻灯片插入到当前演示文稿"网络安全.pptx"中。
- 在第二张幻灯片前插入节分隔标记,将演示文稿分为2个节。
- 将第二张幻灯片复制到当前位置,并将文字改为"常见的网络安全隐患"。
- 将第二张幻灯片复制到当前位置,并将文字改为"网络安全技术普及"。
- 新建一张幻灯片,版式为"标题和内容",在标题处输入文字"网络安全技术普及"。在内容处输入"网络安全技术普及.docx"中的文字。
- 将演示文稿存盘。
36.实现本任务的操作思路是什么?
答:打开PowerPoint 2010→新建幻灯片→设置版式→输入文字→设置文字格式→添加段落格式→保存演示文稿。
37.关于演示文稿与幻灯片,下列说法正确的是哪些?
答: A. 演示文稿和幻灯片是同一个对象 B. 幻灯片是由若干个演示文稿组成的 C. 一个演示文稿是由若干张幻灯片组成的 D. 演示文稿和幻灯片毫无关系 正确答案是C。一个演示文稿就是一个文件,一个演示文稿中包含多张幻灯片,每张幻灯片上可以有文本、图像、图形、声音和动画等对象。
38.关于视图方式,下列说法正确的是哪些?
答:下列视图不属于PowerPoint 2010视图的是"页面视图"(页面视图是Word的视图)。默认视图是普通视图。在PowerPoint 2010中,要同时查看多张幻灯片,应选择"幻灯片浏览视图"。在PowerPoint 2010中,可以在"幻灯片浏览视图"中用拖曳的方法改变幻灯片的顺序。幻灯片浏览视图中不可以进行的操作是"编辑幻灯片的内容"。
39.PowerPoint 2010中不属于文本占位符的是哪些?
答:A. 标题 B. 副标题 C. 普通文本 D. 图表。副标题属于标题类占位符,图表属于图表占位符。