跳到主要内容

任务二 迷你图

知识点​

1.什么是迷你图?有什么特点?​

答:迷你图是Excel 2010中新增的功能,迷你图只能显示在一个单元格中,图形比较简洁,没有坐标轴、图表标题、图例、网格线等图表元素,简单地以图表的样子在一个单元格内内显示指定数据的变化趋势或比较。迷你图可以标识出数据的最大值、最小值以及正负拐点。

2.创建迷你图后可以做什么?​

答:创建一个迷你图后,可以通过填充功能快速创建一组迷你图。

3.Excel中有哪几种迷你图样式?​

答:Excel中有3种迷你图样式,即折线图、柱形图和盈亏图。

4.折线迷你图有什么特点?​

答:(1)折线迷你图。折线图主要反映了一系列数据的走势,如图2-103所示。

5.柱形迷你图有什么特点?​

答:(2)柱形迷你图。柱形图主要反映了数据的大小,利于横向比较,如图2-104所示。

6.盈亏迷你图有什么特点?​

答:(3)盈亏迷你图主要反映数据的正负值,如图2-105所示。

7.制作迷你图的操作步骤是什么?​

答:制作如图2-104所示迷你图,操作步骤如下: (1)选中存放迷你图的单元格H2,单击"插入"→"迷你图"组中的"折线图"按钮,打开如图2-106所示"创建迷你图"对话框。 (2)在"创建迷你图"对话框中,单击"数据范围"编辑框右侧的折叠按钮,选中数据范围为"B3:G3",单击"确定"按钮。 (3)拖动G3单元格右下角填充柄,向下填充到G6单元格,完成一组相同特征的迷你图。

8.如何更改迷你图类型?​

答:(1)更改迷你图类型。 选中迷你图中的任一个单元格,单击"迷你图工具/设计"→"类型"组中想要的目标类型,即可将迷你图全部更改为目标类型。

9.如何突出显示数据点?​

答:(2)突出显示数据点。 选中迷你图中的任一个单元格,在"迷你图工具/设计"→"显示"组中,勾选"高点""低点""负点""首点""尾点"等复选框,可以突出显示这些数据点。 在"迷你图工具/设计"→"样式"组中,单击"标记颜色"下拉按钮,为各数据点设置自定义颜色,让数据点的显示更加清晰突出。

10.如何更改迷你图样式?​

答:(3)更改迷你图样式。 选中迷你图中的任一个单元格,单击"迷你图工具/设计"→"样式"组中的"样式"下拉列表按钮,打开迷你图样式库,Excel有36种内置样式,选择需要的样式图标,即可将相应样式应用到一组迷你图中。

11.如何清除迷你图?​

答:5. 清除迷你图 选中迷你图所在单元格,单击"迷你图工具/设计"→"分组"中的清除下拉按钮,选择如图2-107所示中的"清除所选的迷你图"即可清除所选单元格中的迷你图,选择"清除所选的迷你图组"将清除所选单元格同组的所有迷你图。

12.任务实施中迷你图操作的具体步骤是什么?​

答:1. 根据"年级成绩单"工作表中的汇总数据,生成各专业各科目平均成绩对照迷你图。 2. 图表类型:柱形图。最终结果如图2-108所示。

13.迷你图与普通图表有什么区别?​

答: (1)迷你图只能显示在一个单元格中,图形比较简洁,没有坐标轴、图表标题、图例、网格线等图表元素;而普通图表是独立的图形对象,元素完整。 (2)单个迷你图只能使用一行或一列数据作为数据源;普通图表可以使用多行多列的二维数据区域。 (3)迷你图是Excel 2010的新增功能,Excel 2003及以前版本没有此功能。 (4)迷你图的三种类型为折线图、柱形图和盈亏图(Win/Loss),没有饼图、条形图等类型。 (5)迷你图创建后不能直接移动到另一个位置,只能删除后重新创建。

14.迷你图相关的常见操作错误有哪些?​

答:(1)在Excel 2010中,"XY图"指的是散点图。 (2)在Excel 2010中,最能反映数据之间变化快慢的一种图表类型是折线图。 (3)迷你图不能设置单独的坐标轴标题,因为迷你图本身不包含坐标轴。 (4)给迷你图设置数据源时,如果选择的数据源区域中包含空单元格,迷你图会将其视为数据点而非空缺,实际显示时该点位置不会有折线连接。 (5)在Excel 2010中,图表只能和数据放在同一个工作表中(错误,可通过"移动图表"移动到其他工作表或新建图表工作表)。 (6)在Excel 2010中只能清除单元格中的内容,不能清除单元格中的格式(错误,可用"清除"按钮的"清除全部"同时清除内容和格式)。 (7)在Excel 2010中,可以更改工作表的名称和位置(正确)。 (8)插入图表工作表后,图表默认名称是"Chart1"(正确)。