跳到主要内容

任务一 图表

知识点​

1.图表的作用是什么?​

答:图表就是工作表中数据的图形化表示,通过图表可以直观形象地反映工作表中数据之间的关系,展示数据规律,更便捷地进行数据分析。Excel 2010具有强大的编制图表的功能。Excel 2010内置的图表类型多样,用户准备好数据源后,可以很便捷地创建图表。

2.本项目的知识目标、能力目标和素质目标分别是什么?​

答:知识目标:1.认识图表,了解图表类型。2.掌握图表的制作方法。3.了解不同图表适用场合。 能力目标:1.通过制作图表,培养学生的审美能力。2.培养学生的动手操作能力。 素质目标:1.培养审美意识,激发创作兴趣,提高知识迁移水平,体会学习的乐趣与成就感。2.大胆探索,勇于创新,践行诚实守信的职业精神。3.培养学生分析问题解决问题的能力。4.培养学生独立思考的能力,能够根据抽丝剥茧分析大量数据背后的意义。

3.图表与数据源之间是什么关系?​

答:图表是基于工作表中的数据建立的,因此,图表和建立图表的数据源之间形成了一种动态链接关系,当工作表中的数据发生变化时,图表中对应的数据系列会自动变化,但是改变图表中的数据系列,不会对工作表的数据源产生影响。

4.Excel 2010内置了多少种图表类型?分为哪几类?​

答:Excel 2010内置有14种图表类型和3种迷你图。包括柱形图、折线图、饼图、条形图、面积图、XY散点图等。

5.柱形图有什么特点?适用什么场景?​

答:(1)柱形图:通常用来描述不同时期数据的变化情况,或是描述不同类别数据(称作分类项)之间的差异,也可以同时描述不同时期、不同类别数据的变化和差异。 使用场景:它的适用场合是二维数据集(每个数据点包括两个值x和y),但只有一个维度需要比较。 优势:柱状图利用柱子的高度,反映数据的差异,内眼对高度差异很敏感,辨识效果非常好。 劣势:柱状图的局限在于只适用于中小规模的数据集。

6.折线图有什么特点?适用什么场景?​

答:(2)折线图:用直线将各数据点连接起来组成图表的图形。折线图常用来分析数据随时间的变化趋势,也可用分析多组数据随时间变化的相互作用和相互影响。与同样可以反映时间趋势的柱形图相比,折线图更加强调数据起伏变化的波动趋势。 使用场景:折线图适合二维的大数据集,尤其是那些趋势比单个数据点更重要的场合。它还适合多个二维数据集的比较。 优势:容易反映出数据变化的趋势。

7.饼图有什么特点?适用什么场景?​

答:(3)饼图:用于反映各部分数据在总体中的构成及占比情况,每一个扇区表示一个数据系列,扇区面积越大,表示占比越高。使用饼图时需要注意选取的数值应没有负值和零值。饼图只能有一组系列数据。 使用场景:适用简单的占比图,在不要求数据精细的情况下可以使用。 优势:可以清晰表达同一个整体中不同组成部分的比例关系。 劣势:内嵌的面积大小不易感觉。饼状图是面积型的一种,但是因为其夹角明显,所以在使用饼状图及其类型面积图时,注意用数字标明占比情况。

8.条形图有什么特点?​

答:(4)条形图:用于反映不同项目之间的对比情况。水平轴表示数据值的大小,垂直轴表示类别。条形图主要是强调各项目之间的比较,不强调时间。与柱形图相比,条形图更适合于展现排名。

9.面积图有什么特点?​

答:(5)面积图:强调数量随时间变化的程度。与折线图相比,面积图强调变化量,用曲线下面的面积表示数据总和,可以显示部分与整体的关系。

10.散点图有什么特点?适用什么场景?​

答:(6)散点图:又称XY轴图,主要用于比较成对的数据。散点图具有双重特性,既可以比较几个数据系列中的数据,也可以将两组数值显示在XY坐标系中的同一个系列中。(XY)散点图适用于比较绘在分类轴上的不均匀时间或测量间隔上的趋势。当分类数据为均匀间隔时,应使用折线图。 散点图具有双重特性,既可以比较几个数据系列中的数据,也可以将两组数值显示在XY坐标系中的同一个系列中。

11.Excel 2010还提供哪些图表类型?​

答:除上述几种图外,还包括股价图、曲面图、圆环图、气泡图、雷达图等,分别适用于不同类型的数据。

12.一个完整的图表通常由哪几部分组成?​

答:一个完整的图表通常由图表区、绘图区、图表标题、图例等几部分组成。

13."图表区"的作用是什么?​

答:(1)图表区:整个图表的背景区域。用于放置图表及其他元素,包括标题、图例和数据表等。

14."绘图区"的作用是什么?​

答:(2)绘图区:绘图区是图表的核心,其中又包括数据系列、坐标轴、网格线、坐标轴标题和数据标签等。对于三维效果的图表,还包括图表背景墙和图表基底。

15."图例"的作用是什么?​

答:(3)图例:用于标识当前图表中各数据系列代表的意义,由图例项和图例项标示组成。

16."数据系列"的作用是什么?​

答:(4)数据系列:数据系列对应工作表中的一行或者一列数据。一个图表中可以包含一个或多个数据系列,每个数据系列都有唯一的颜色或图表形状,并与图例相对应。图表中的数据系列既可以横向显示,也可以纵向显示。

17."坐标轴"的作用是什么?​

答:(5)坐标轴:用于绘制图表数据系列大小的参考框架。对于二维效果图表,坐标轴分为纵坐标轴和横坐标轴。

18."图表标题、坐标轴标题"的作用是什么?​

答:(6)图表标题、坐标轴标题:用于说明图表、横坐标轴、纵坐标轴所代表的意义。

19."数据标签"的作用是什么?​

答:(7)数据标签:在数据系列的数据点上显示的与数据系列对应的实际值。

20."网格线"的作用是什么?​

答:(8)网格线:为方便比较各数据点值的大小而设置的水平参考线。

21.创建图表的基本操作步骤是什么?​

答:实例应用:创建如图2-88所示图表,操作过程如下: (1)选中"某公司销售数据统计表"数据清单内任一单元格。 (2)单击"插入"→"图表"组中的"柱形图"按钮,在其下拉列表中选择子图表类型"簇状柱形图"中"二维柱形图"组中的第一个。 (3)系统自动插入如图2-90所示图表。单击"图表工具/设计"→"数据"组中的"选择数据"命令,弹出"选择数据源"对话框。如果要更改默认选择的数据区域,可以单击"图表数据区域"框右侧的"折叠对话框"按钮,在工作表中选择新的数据区域。 (4)单击"图表数据区域"框右侧的"折叠对话框"按钮,在工作表中拖动鼠标选中A1:B7单元格区域,单击"确定"按钮。 (5)单击"图表工具/布局"→"标签"组中的"图表标题",在其下拉列表中选择标题所在的位置:"图表上方"。在图表上输入图表的标题"某公司销售统计表"。 (6)如果设置图表标题的其他格式,可以在"图表标题"下拉列表中选择"其他标题选项"命令,打开"设置图表标题格式"对话框。可以设置标题的填充、边框线条、边框颜色、边框样式、阴影及发光和柔化边缘等。

22.如何设置坐标轴标题?​

答:(7)单击"图表工具/布局"→"标签"组中的"坐标轴标题"按钮,在其下拉列表中选择"主要横坐标轴标题"→"坐标轴下方标题",给图表加上横坐标轴标题"姓名";单击"图表工具/布局"→"标签"组中的"坐标轴标题"按钮,在其下拉列表中选择"主要纵坐标轴标题"→"竖排标题",给图表加上纵坐标轴标题"销售量"。

23.如何移动图表位置?​

答:(8)单击"图表工具/设计"→"位置"组中的"移动图表"命令按钮,打开"移动图表"对话框,选择放置图表的位置,可以选择将图表移动到当前工作簿中的其他工作表中,也可以将图表移动到名为"Chart1"的图表工作表中。

24.如何更改图表的类型?​

答:(1)更改图表的类型。 更改图表的类型为"三维簇状柱形图"。 选中图表,在"图表工具/设计"→"类型"组中,单击"更改图表类型"命令按钮,打开"更改图表类型"对话框,选择"三维簇状柱形图",单击"确定"按钮。

25.如何更改图表布局和样式?​

答:(2)更改图表布局及样式。 更改图表布局为"布局1",更改样式为"样式3"。 选中图表,在"图表工具/设计"→"图表布局"组中,选择"布局1",完成图表布局的更改。在"图表工具/设计"→"图表样式"组中,选择"样式3",完成样式的更改。

26.如何调整图表位置?​

答:(3)调整图表位置。 将图表单独存放为图表工作表,名称为"销售图表"。 选中图表,单击"移动图表"命令,弹出"移动图表"对话框,选择放置图表的位置为"新工作表",输入新工作表名称:"销售图表",单击"确定"按钮。

27.如何更改数据系列产生方式?​

答:(4)更改数据系列产生方式。 图表中的数据系列既可以横向显示,也可以纵向显示,有时更改数据系列的产生方式可以使图表更加直观。 选中图表,单击"图表工具/设计"→"数据"组中"切换行/列"命令按钮,图表更改为由列数据产生。对比图2-90和图2-96,图2-90中系列是由行数据产生,图2-96中系列是由列数据产生。通过更改系列产生方式可以产生不同的对比效果。

28.图表区和绘图区的格式如何设置?​

答:(5)设置图表区和绘图区的格式。 对图表区做如下格式设置: ①图表区填充设置为图案填充:"苏格兰兰格呢",前景色:"蓝色,强调文字颜色1,淡色80%",背景色:"白色,背景1,深色35%",阴影预设:"右下斜偏移",颜色:"红色"。 ②设置绘图区图案边框为红色实线,区域填充颜色为浅绿色。 ③设置背景墙图案区域填充颜色为紫色,基底填充颜色为渐变填充,预设颜色"红日西斜"。 操作步骤如下: ①双击图表区,弹出"设置图表区格式"对话框,选择"图表填充",在"图案填充"的选项中选择"苏格兰兰格呢",单击前景色右侧下拉按钮,在弹出的颜色面板中选择"蓝色,强调文字颜色1,淡色80%",单击背景色右侧下拉按钮,在弹出的颜色面板中选择"白色,背景1,深色35%"。 ②在"设置图表区格式"对话框中选择"阴影",单击"预设"右侧下拉按钮,选择"外部"→"右下斜偏移",单击"颜色"右侧下拉按钮,在弹出的颜色面板中选择"红色"。单击"关闭"按钮。 ③双击绘图区,弹出"绘图区格式"对话框,单击"边框颜色",选择"实线",单击"颜色"右侧下拉按钮,在弹出的颜色面板中选择"红色"。 ④单击"填充"选择"纯色填充"单击"颜色"右侧下拉按钮,在弹出的颜色面板中选择"浅绿色"。单击"关闭"按钮。 ⑤双击背景墙,弹出"设置背景墙格式"对话框,选择"填充"→"纯色填充",单击"预设颜色"右侧下拉按钮,选择"红色"。单击"关闭"按钮。

29.任务实施中图表操作的具体步骤是什么?​

答:建立图表工作表。以下操作在"年级学生成绩单"中完成。通过对"年级学生成绩单"制作图表,培养学生的图表制作能力和视觉表达能力,培养学生的学习成绩意识和自我管理能力,通过考试成绩分析培养学生的诚信意识及团队意识。

  1. 根据"年级成绩单"工作表中的汇总数据,生成各专业各科目平均成绩对照图表。 (1)分类轴:专业类别。 (2)数值轴:各科目成绩汇总结果。
  2. 图表类型:簇状柱形图。
  3. 标题。 (1)图表标题:各专业平均成绩对比图。 (2)横坐标轴标题:专业名称。 (3)纵坐标轴标题:平均分。
  4. 图例:在右侧显示图例。
  5. 图表位置:作为新工作表插入(使用默认的名称)。
  6. 将工作簿以原文件名保存。

30.什么是嵌入式图表?什么是独立图表?​

答:按照图表存放位置,Excel中图表分为两种:一种是嵌入式图表,即和创建图表的数据源放置在同一张工作表中或者是已经存在的其他工作表中;另一种是独立图表,也就是以独立的图表工作表形式存在,与创建图表的数据源不在同一张工作表中。

31.本项目的知识拓展要点是什么?​

答:1. 按照图表存放位置,Excel中图表分为两种,一种是嵌入式图表,即和创建图表的数据源放置在同一张工作表中或者是已经存在的其他工作表中;另一种是独立图表,也就是以独立的图表工作表形式存在,与创建图表的数据源不在同一张工作表中。 2. 单个迷你图只能使用一行或一列数据作为数据源。

32.本项目总结中主要学习了哪些内容?​

答:本项目主要是制作图表及迷你图,围绕图表的制作我们学习了图表的类型、各种图表适用场合、图表的制作方法和图表的美化,能够根据数据类型不同,制作出不同图表,能有效利用图表分析数据。任务实施后效果如图2-102所示。了解了迷你图的功能,掌握了其类型及编辑方法。任务实施后效果如图2-108所示。通过学习培养了学生数据分析和解读的能力,培养了学生的自我管理能力。

33.图表类型选择的基本原则是什么?​

答:折线图最适合反映数据随时间的变化趋势;饼图最适合反映单个数据在所有数据构成的总和中所占比例;条形图适合反映数据之间的对应关系;如果要显示数据系列中每一项占系列数值的总和的比例关系,应该选择饼图;如果要反映数据之间量与量的大小差异可选择柱形图、条形图;如果要反映数据之间随时间的变化趋势可选择折线图、面积图、散点图。

34.在Excel 2010中修改图表时有哪些正确认识?​

答: (1)修改工作表中的数据,图表中的数据系列会自动修改,但工作表中数据的增加工作表不能改变图表的类型,如柱形图改为饼图。 (2)图表建立之后,可以改变其大小,移动、删除等,但不能改变其类型(如柱形图改为饼图)——此说法错误,图表类型是可以更改的。 (3)若要修饰图表,必须先选定图表,将其激活。 (4)关于嵌入式图表与独立图表:增加工作表中数据,可以改变图表的类型;修改工作表中数据,图表中的数据系列不会修改(错误,图表中数据系列会自动修改);删除工作表中数据,图表中数据系列不会删除(错误,会同步删除)。 (5)在Excel 2010中,不能用的方法建立图表的是"建立数据库"。 (6)Excel 2010工作表的默认名称是"Sheet1"。