跳到主要内容

任务五 利用Excel 2010输出表格

知识点​

1.如何输出表格​

第一步:页面设置

第二步:打印工作表

2. 设置页面要设置什么?​

  • 纸张大小、方向、页边距、缩放
  • 页眉:公司名称、公司LOGO 页脚:页码、公司地址
  • 打印区域、标题、顺序

3.打印工作表需要设置什么​

  • 设置打印份数:
  • 设置打印机:
  • 设置打印页数:
  • 打印方向
  • 缩放
  • 纸张大小

4.打印的快捷键是什么​

打印快捷键: Ctrl + P

1.通过"页面设置"对话框可以进行哪些操作?​

答:在Excel 2010中,通过"页面布局"选项卡("页面设置"组)中的"页面设置"对话框,可以进行页面布局设置,达到令人满意的打印效果。该对话框中共有"页面""页边距""页眉/页脚""工作表"四个选项卡。

2."页面"选项卡中包含哪些设置项?​

答:"页面"选项卡中能够对"方向""缩放""纸张大小""打印质量"等进行设置。其中"方向"可选择"纵向"或"横向";"缩放"可选择"调整比例"或"调整为1页宽/若干页高";"纸张大小"默认为A4,可选择所需纸张大小,如不符合要求可单击"其他纸张大小"进行自定义;"打印质量"有"草稿""普通""高"三档。

3."页边距"选项卡中包含哪些设置项?​

答:"页边距"选项卡中可以设置上、下、左、右页面四个边界的距离,页眉和页脚的上边距及居中方式等。默认页边距为:上、下各1.9厘米,左、右各1.9厘米;页眉和页脚距离边界0.8厘米。

4."页眉/页脚"选项卡中包含哪些设置项?​

答:"页眉/页脚"选项卡中,"页眉"下拉列表可以选择内置格式,也可以"自定义页眉""自定义页脚"。在该对话框中还可以设置"奇偶页不同""首页不同"等选项。"页眉"下拉列表还可以选择"第1页,共?页"等页码格式。

5."工作表"选项卡中包含哪些设置项?​

答:"工作表"选项卡主要包括"打印区域""打印标题""打印""打印顺序"四部分。打印区域可设置为$ A$1:$E$11(顶端单元格与左端单元格),打印标题分为顶端标题行$1:$1和左端标题列$ A:$A。打印选项中可勾选网格线、单色打印、单元格网格线和与页边距对齐等;打印顺序有"先列后行"和"先行后列"两种。

6.如果不设置"打印区域"会怎样?​

答:如果"打印区域"不设置,则默认当前整个工作表为打印区域。

7.为什么需要设置"顶端标题行"和"左端标题列"?​

答:对于大的工作表,第二页打印的时候没有表头,不方便查看表格内容,因此可以设置"顶端标题行"和"左端标题列",使每页打印的表格都带有表头。

8.如何进行打印工作?​

答:打印工作分三步进行: (1)单击"文件"→"打印"命令,打开"打印"对话框。 (2)进行相关参数的设置。 (3)设置完成,单击"打印"按钮。

9."打印"对话框中各参数的作用是什么?​

答: 份数:可以直接输入,或通过增量按钮调整。 打印机:当前连接可用的打印机。 设置:用来设置打印区域,默认为活动工作表。 页数:设置打印的范围,从第几页到第几页。 调整:用来调整打印的顺序。 纵向:用来设置打印纸张方向,可以选择"横向"或"纵向"。 纸张大小:默认为A4,从中可以选择所需纸张大小,如不符合要求,可以单击"其他纸张大小"进行自定义。 边距:包含普通、宽、第三种。如果不符合要求,可以单击"自定义边距"。 缩放:表格打印时的缩放形式。

10."缩放"选项中常用选项有哪些?​

答:常用选项包括:"无缩放"(按实际大小的工作表打印)、"将工作表调整为1页宽"(缩放后的输出显示在一个页面宽上)、"将所有列调整为1页"(缩放后的输出使其只有一个页面宽)、"将所有行调整为1页"(缩放后的输出使其只有一个页面高),还可以选择"自定义缩放选项"。

11.使用"打印预览"有什么作用?​

答:打印预览可以在正式打印前查看表格的实际打印效果,检查页面布局、缩放、页边距、页眉页脚等设置是否符合要求,若不满意可返回修改,从而避免浪费纸张和耗材。

12.任务实施中打印的具体参数是什么?​

答:任务实施步骤为: (1)打开工作簿"学生基本信息表.xlsx"。 (2)页面设置:纸张大小A4;方向纵向;页边距上下3、左右2.5;水平居中;页眉为工作表名称,页脚为第1页;打印顶端标题行为1、2两行。 (3)打印:打印份数10份;单面打印。 (4)保存退出。

13.如何快速打开"打印"对话框?​

答:按【Ctrl+P】组合键可以快速打开"打印"对话框。

14.本项目完成后掌握了哪些内容?​

答:通过本项目的实施,了解了Excel 2010的基本概念,掌握了工作簿、工作表的基本操作,掌握了单元格格式的设置方法;能够从无到有,完成各种数据信息的录入;根据要求完成工作表的各种操作,设计美观大方的表格,最后完成表格的打印输出。

15.Excel 2010中完成一个电子表格项目的一般流程是什么?​

答:一般流程为:新建工作簿并命名 → 在工作表中录入和编辑数据 → 设置单元格格式美化表格 → 设置页面布局(页面设置、打印区域)→ 打印预览检查效果 → 打印输出或导出其他格式 → 保存退出。