跳到主要内容

任务二 工作簿、工作表的基本操作

知识点​

工作薄的基本操作包括什么​

  • 新建工作簿
  • 保存工作簿
  • 关闭工作簿
  • 打开工作簿

新建工作薄的方法有几种​

  • 方法一:在Excel 2010窗口中创建(含4种具体操作);
  • 方法二:在系统中创建工作簿文件。

保存工作薄的方法有几种​

  • 单击“快速访问工具栏”中的“保存”命令按钮;
  • 使用快捷键“Ctrl+S”;
  • 单击“文件”→“保存”命令按钮。

关闭工作薄的方法有几种​

  • 方法一(关闭当前工作簿但不退出程序):3种操作;
  • 方法二(关闭并退出Excel):5种操作。

打开工作薄的方法有几种​

  • 方法一:在系统中打开工作簿文件;
  • 方法二:在Excel 2010窗口中打开(含2种具体操作)。

二、工作表的基本操作​

工作表的基本操作包括什么​

  • 新建工作表
  • 重命名工作表
  • 删除工作表
  • 移动及复制工作表

新建工作表的方法有几种​

  • 单击工作表标签右侧的“插入工作表”按钮;
  • 单击“开始”→“单元格”→“插入”→“插入工作表”;
  • 右击工作表标签→“插入”→“工作表”→“确定”;
  • 使用组合键“Shift+F11”。

重命名工作表的方法有几种​

  • 双击工作表标签,直接输入新名称;
  • 右击工作表标签→“重命名”,输入新名称;
  • 单击“开始”→“单元格”→“格式”→“重命名工作表”,输入新名称。

删除工作表的方法有几种​

  • 单击要删除的工作表→“开始”→“单元格”→“删除”→“删除工作表”;
  • 右击要删除的工作表标签→“删除”。

如何移动工作表​

  • 直接拖动:按住工作表标签拖动到目标位置;
  • 对话框操作:右击工作表标签→“移动或复制”→选择位置→“确定”;或通过“开始”→“格式”→“移动或复制工作表”操作。

如何复制工作表​

  • 直接拖动:按住Ctrl键+拖动工作表标签到目标位置;
  • 对话框操作:右击工作表标签→“移动或复制”→勾选“建立副本”→选择位置→“确定”;或通过“开始”→“格式”→“移动或复制工作表”操作并勾选“建立副本”。

如何隐藏工作表​

  • 选定工作表标签→右击→“隐藏”;
  • 选定工作表标签→“开始”→“单元格”→“格式”→“隐藏和取消隐藏”→“隐藏工作表”。

如何取消隐藏工作表​

  • 右击任意工作表标签→“取消隐藏”→选择工作表→“确定”;
  • 单击“开始”→“单元格”→“格式”→“隐藏和取消隐藏”→“取消隐藏工作表”。

如何拆分工作表​

  • 水平拆分:单击水平拆分线下一行的行号→“视图”→“窗口”→“拆分”;
  • 垂直拆分:单击垂直拆分线右边一列的列标→“视图”→“窗口”→“拆分”;
  • 水平垂直拆分:选择非首行首列的单元格→“视图”→“窗口”→“拆分”。

如何冻结工作表​

  • 首行冻结:“视图”→“窗口”→“冻结窗格”→“冻结首行”;
  • 首列冻结:“视图”→“窗口”→“冻结窗格”→“冻结首列”;
  • 冻结拆分窗格:选中某一单元格→“视图”→“窗口”→“冻结窗格”→“冻结拆分窗格”;
  • 取消冻结:“视图”→“窗口”→“冻结窗格”→“取消冻结窗格”。

工作表组是什么​

  • 定义:工作表是选中的多个连续或不连续的工作表。
  • 特点:在其中一个工作表编辑操作后,其他工作表会自动做相同操作。

工作表的特点是什么​

  • 一个工作簿至少包含一张可视化工作表;
  • 对工作表的增加、删除、重命名等操作,均不支持“撤销”操作。

1.启动Excel有几种方法​

  • 开始菜单
  • 图标
  • 快捷方式

2.退出Excel有几种方法​

  • 关闭按钮
  • 文件 - 退出

3.Excel工作界面由哪几部分组成​

  • 标题栏
  • 功能区
  • 名称框
  • 工作区
  • 状态栏

4.工作薄、工作表和单元格是什么​

  • 工作簿:是一个存储和处理数据的文件。
  • 工作表:是组成工作簿的基本单位。
  • 单元格:是组成工作表的最小单位。

5.开始选项卡包含哪些“组”​

  • 剪切板
  • 字体
  • 对齐方式
  • 数字
  • 样式
  • 单元格
  • 编辑

6.Excel各选项卡的名称是什么​

  1. 文件
  2. 开始
  3. 插入
  4. 页面布局
  5. 公式
  6. 数据
  7. 审阅
  8. 视图

7.活动单元格是什么​

  • 活动单元格是
    • 选中的单元格
    • 录入和编辑数据
  • 非活动单元格
    • 未选中的
    • 不能编辑

8.单元格区域是什么​

单元格区域:指由多个相邻单元格组成的矩形区域。

表示方法:c2:E4

9.单元格地址是什么​

单元格地址是单元格的表示方法。

  • 单元格的地址是:列标 + 行号 比如:D5
  • 单元格区域的地址是: 左上角单元格地址 + : + 右下角单元格地址

1.新建工作簿有哪几种方法?​

答:方法一:在Excel 2010窗口中创建。 ①启动Excel 2010应用程序,系统自动新建空白工作簿"工作簿1.xlsx"。 ②在Excel 2010窗口中,选择"文件"→"新建"→"空白工作簿"→"创建"命令。 ③在Excel 2010窗口中,单击快速访问工具栏上的"新建"按钮。 ④在Excel 2010窗口中,利用快捷键Ctrl+N新建。 方法二:在系统中创建工作簿文件。在桌面或任意文件夹的空白处,单击鼠标右键,选择"新建"→"Microsoft Excel工作表"命令。

2.Excel 2010启动后系统自动创建的工作簿如何命名?​

答:Excel 2010启动之后,系统会自动创建一个名为"工作簿1"的空白工作簿,在此后新建的工作簿,系统会以"工作簿2""工作簿3"……这样的顺序进行命名。

3.保存工作簿有哪几种方法?​

答:①单击"快速访问工具栏"中的"保存"命令按钮。 ②使用快捷键"Ctrl+S"保存。 ③单击"文件"→"保存"命令按钮。 注意:若是第一次保存文件,会弹出"另存为"对话框,在弹出的"另存为"对话框中选择工作簿要放置的文件夹,输入文件名,选择文件类型,单击"确定"按钮即可。

4.另存为工作簿有哪几种操作方法?​

答:①单击"文件"→"另存为"命令按钮。 ②使用快捷键F12保存。

5."常规选项"命令的作用是什么?​

答:在"另存为"对话框中单击右下角"工具"下拉列表按钮,在下拉列表中选择"常规选项"命令,打开"常规选项"对话框,可以为Excel工作簿设置打开及修改权限密码,以达到保护工作簿安全的目的。

6.关闭工作簿有哪几种方法?​

答:方法一:关闭当前工作簿,但不退出应用程序。 ①单击"文件"→"关闭"命令按钮。②按组合键"Ctrl+W"。③单击工作簿窗口的"关闭窗口"按钮。 方法二:关闭窗口并退出Excel应用程序。 ①单击工作簿窗口的"关闭"按钮。②使用"文件"→"退出"命令。③按组合键"Alt+F4"。④单击Excel工作簿窗口左上角的控制菜单图标,从弹出的菜单中单击"关闭"命令。⑤双击Excel工作簿窗口左上角的控制菜单图标。

7.打开工作簿有哪几种方法?​

答:方法一:在系统中打开工作簿文件。双击需要打开的工作簿名称,即可打开指定的工作簿文件。 方法二:在Excel 2010工作窗口中打开。 ①单击"文件"→"打开"命令,在弹出的"打开"对话框中选择需要打开的工作簿,单击"打开"按钮,打开选中的工作簿。 ②按组合键"Ctrl+O"或者"Ctrl+F12",弹出"打开"对话框,选择要打开的工作簿,单击"打开"按钮,完成打开工作簿操作。

8.工作表的基本操作包括哪些?​

答:工作表的基本操作包括新建工作表、重命名工作表、删除工作表、移动及复制工作表等。

9.插入工作表有哪几种方法?​

答:①在工作簿窗口中,单击工作表标签右侧的"插入工作表"按钮,系统会自动在工作表的最后插入新工作表,并且自动为其命名。 ②单击"开始"选项卡中的"单元格"组中"插入"按钮,从下拉列表框中选择"插入工作表"选项,在当前工作表之前插入一个新建工作表。 ③右击工作表标签,从弹出的快捷菜单中单击"插入"命令,在"插入"对话框的"常用"选项卡中选择"工作表",单击"确定"按钮,在当前工作表之前插入一个新建工作表。 ④使用组合键"Shift+F11",在当前工作表之前插入一个新建工作表。

10.重命名工作表有哪几种方法?​

答:工作表的初始名称为Sheet1、Sheet2、Sheet3……可以根据需要对工作表重新命名,操作方法有以下几种: ①双击更改名称的工作表标签,使工作表标签处于可编辑状态,然后直接输入新的工作表名称。 ②右击需要更改名称的工作表标签,从弹出的快捷菜单中单击"重命名"命令,此时选中的工作表标签处于可编辑状态,直接输入新工作表名称即可。 ③选中更改名称的工作表标签,单击"开始"→"单元格"组中"格式"→"重命名工作表"命令,此时选中的工作表标签处于可编辑状态,输入新工作表名称进行重命名操作。

11.在同一个工作簿中移动或复制工作表有哪几种方法?​

答:①直接拖动法移动或复制工作表。选中需要移动的工作表,按住鼠标左键,鼠标指针显示出文档的图标,拖动鼠标将工作表移动到目标位置后释放鼠标,即可移动工作表到指定位置。 选中要复制的工作表,按住Ctrl键的同时按住鼠标左键,鼠标指针下会增加一个"+"号,拖动鼠标到目标位置后,先释放鼠标,再松开Ctrl键,即可复制当前工作表的副本,工作表副本的名称后加上带括号的序号,如原工作表名称为Sheet1,复制后工作表被命名为Sheet1(2)。

12.使用对话框移动或复制工作表有哪几种方法?​

答:方法一:右击要移动(或复制)的工作表标签,在弹出的快捷菜单中选择"移动或复制"命令,会弹出"移动或复制工作表"对话框,在"下列选定工作表之前"列表框中选择工作表的位置,单击"确定"按钮,完成工作表移动操作。若勾选"建立副本"复选框,则完成复制工作表操作。 方法二:选中要移动(或复制)的工作表,单击"开始"→"单元格"组中的"格式"下拉列表按钮,在下拉菜单中选择"移动或复制工作表"命令,弹出"移动或复制工作表"对话框,在"下列选定工作表之前"列表框中选择工作表的位置,单击"确定"按钮,完成工作表移动操作。若勾选"建立副本"复选框,则完成复制工作表操作。

13.如何在不同的工作簿之间移动或复制工作表?​

答:①打开用于接收工作表的工作簿,再切换到要移动或复制工作表的工作簿中。 ②右击要移动或复制的工作表标签,从弹出的快捷菜单中选择"移动或复制"命令,弹出"移动或复制工作表"对话框,在"工作簿"下拉列表中选择用于接收工作簿的工作簿名称,在"下列选定工作表之前"列表框中选择要移动到的位置,如果要复制工作表,则勾选"建立副本"复选框,单击"确定"按钮即可完成工作表的移动或复制。

14.隐藏工作表有哪几种方法?​

答:①选定需要隐藏的一个或多个工作表标签,在工作表标签上右击,从弹出的快捷菜单中选择"隐藏"命令。 ②选定需要隐藏的一个或多个工作表标签,在"开始"→"单元格"组中,选择"格式"按钮,在下拉列表中选择"隐藏和取消隐藏"级联菜单中的"隐藏工作表"命令。

15.取消隐藏工作表有哪几种方法?​

答:①右击当前工作簿的任意工作表标签,从弹出的快捷菜单中选择"取消隐藏"命令,在弹出的"取消隐藏"对话框中选择要显示的工作表名称,单击"确定"按钮。 ②单击"开始"→"单元格"组中"格式"按钮,在下拉列表中选择"隐藏和取消隐藏"级联菜单中的"取消隐藏工作表"命令。

16.删除工作表有哪几种方法?​

答:①单击要删除的工作表标签,使之成为当前工作表,在"开始"选项卡中的"单元格"组中单击"删除"下拉列表按钮,在其下拉列表框中单击"删除工作表"选项。 ②右击需要删除的工作表标签,从弹出的快捷菜单中单击"删除"命令。 注意:如果要删除的工作表中包含数据时,会弹出对话框,让用户确认是否删除,如果是空白工作表,则上面两种方法都不会弹出对话框,直接就会删除选择的空白工作表。工作表删除后不可恢复,请谨慎操作。只有一张工作表时,无法进行删除操作。

17.拆分工作表有哪几种方式?分别如何操作?​

答:工作表的拆分方式有水平拆分、垂直拆分和水平垂直同时拆分3种,即在工作表窗口中加上水平拆分线、垂直拆分线以及同时加上水平拆分线和垂直拆分线。 ①水平拆分:先单击水平拆分线下一行的行号,然后选择"视图"→"窗口"→"拆分"命令,所选行的上方将出现水平拆分线。 ②垂直拆分:先单击垂直拆分线右边一列的列标,然后选择"视图"→"窗口"→"拆分"命令,所选列的左边将出现垂直拆分线。 ③水平垂直拆分:即在水平方向和垂直方向都有拆分线,需要先选择一个非首行首列的单元格,然后选择"视图"→"窗口"→"拆分"命令,在该单元格的上边和左边将出现拆分线。

18.冻结工作表有哪几种方式?分别如何操作?​

答:工作表的冻结分为首行冻结、首列冻结和冻结拆分窗格3种。 ①首行冻结:选择"视图"→"窗口"→"冻结窗格"命令,在打开的下拉列表中选择"冻结首行"选项即可。 ②首列冻结:选择"视图"→"窗口"→"冻结窗格"命令,在打开的下拉列表中选择"冻结首列"选项即可。 ③冻结拆分窗格:选中某一单元格,执行"视图"→"窗口"→"冻结窗格"命令,在打开的下拉列表中选择"冻结拆分窗格"命令,在该单元格的上边和左边将出现冻结拆分线,该单元格的上方和左侧窗格将被冻结。 ④取消冻结:只需执行"视图"→"窗口"→"冻结窗格"命令,在打开的下拉列表中选择"取消冻结窗格"选项即可。

19.一个工作簿至少要包含几个工作表?操作工作表是否支持"撤销"?​

答:1. 一个工作簿至少要包含一张可视化工作表。 2. 可以同时选取多个不连续或不连续的工作表,选中的多个工作表成为工作表组,用户在工作表组中的任意一个工作表中进行编辑操作后,工作表组中的其他工作表会自动做相同的操作。 3. 对工作表进行的操作如增加工作表、删除工作表、重命名等操作,均不支持"撤销"操作。